CD Rom Laufwerke funktionieren nicht mehr!

    • CD Rom Laufwerke funktionieren nicht mehr!

      Hallo allesamt,
      zunächst Sorry: das ich mich nach langer Zeit erst Heute wieder melde. Hatte vielerlei Gründe Kur Krankheit und vor allem Fehlende Anschrift. Nun zu meinem Anliegen: An meinem Rechner mit Windows XP Server Pack3 funktionieren meine CD Rom Laufwerke nicht mehr erscheinen nur mit einem Gelben Ausrufezeichen...habe erst danach den Server Pack3 eingespielt, auch das hat nicht geholfen. Nehme an, das da etwas versehendlich im Regedit gelöscht wurde. Alles andere Funktioniert einwandfrei. Auch die Installierten Programme. Wer hat dazu einen Tipp.

      Danke im vorraus
      Socrates
    • AW: CD Rom Laufwerke funktionieren nicht mehr!

      Nurga;14271 schrieb:

      Mir fällt jetzt nichts ein, außer das Betriebssystem neu zu installieren...[Das ist nicht gerade ermutigend, zumal alles andere funktioniert. Schade das zu diesem Thema die Newsproups von Microsoft abgeschafft wurden.:confused:/QUOTE]
    • AW: CD Rom Laufwerke funktionieren nicht mehr!

      Sebijk;14274 schrieb:

      Das würde das Problem auch nicht lösen, könnte ja auch ein Fehler in der Hardware sein.

      Welche Fehlermeldung gibt denn der Geräte-Manager aus (Fehlercode)?


      Im Geräte Manager sind die beiden CD Rom Laufwerke mit einem Gelben Ausrufe Zeichen vorhanden auf dem Arbeitsplatz leider nicht. Für den Fehler soll ich die CD einlegen, aber wie? wenn das Laufwerk dort nicht angezeigt wird. Hier Schreibe ich jetzt vom Notebook Vista aber der Fehler ist auf dem anderen RechnerWindowsXP Du kennst ja meine Anlage, hast dort ja schon ein paar STD. verbracht.

      Gruß Günter;)
    • AW: CD Rom Laufwerke funktionieren nicht mehr!

      Sebijk;14276 schrieb:

      doppelklicke einfach im Geräte-Manager auf die Laufwerke mit den gelben Ausrufezeichen. Dann solltest du mehr Infos bekommen.


      Bin deinem Rat gefolgt, und folgendes wurde angezeigt. Der Gerätetreiber wurde für die Hardware geladen, aber das Gerät wurde nicht gefunden. (Code 41)
    • AW: CD Rom Laufwerke funktionieren nicht mehr!

      Sebijk;14283 schrieb:

      Schau mal, ob es damit klappt (die Lösung habe ich von supportnet.de/fresh/2005/8/id1130590.asp):

      Alt + R drücken und dann regedit eingeben:

      Gehe zu HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} und lösche UpperFilters und LowersFilters.

      Dann den PC mal neu starten.


      Hat bestens funktioniert meine Annahme war doch richtig, das dies nur ein Registry Fehler war. frag mich nur, wie solch ein Fehler passieren kann. Nochmals Danke! :freibier:
    • AW: CD Rom Laufwerke funktionieren nicht mehr!

      Nurga;14290 schrieb:

      Da sieht man: Ich hab keine Ahnung.
      Und...gibt's auch Saft?


      Selbsterkenntnis ist der erste Weg zur Besserung. Wenn mann im vorfeld keine Ahnung zur Beseitigung des sogenannten Fehler hat, dann Schreibt mann so etwas erst garnicht. Stattdesssen soll ich neu Installieren. Das hat mich schon Irretiert. Das war auch der Grund, weswegen ich diese Frage auch hier gestellt habe! und nicht direckt an dem Boss. :rolleyes:
    (c) 2004-2018 Home of the Sebijk.com